<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>PT PAL closes in on Philippine Navy opportunities - Update Philippines</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Indonesian shipbuilder PT PAL is stepping up engagement with the Philippine Navy (PN) in efforts to fulfil the service&#039;s capability requirements for sealift, surface combatants, and submarines, an industry official from PT PAL has confirmed to Jane&#039;s ."/>
<meta name="news_keywords" content="contract, indonesian, indonesian navy, official, pal, philippines, pt pal, update philippines, modernize the philippines, philippine navy, duterte update, philippines infrastructure, philippines news, philippines military, philippines technology, philippines sports" />
<meta name="original-source" content="https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582" />
<link rel="canonical" href="https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582" />
<link rel="publisher" href="https://plus.google.com/u/0/b/111449310536766865996/111449310536766865996"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PT PAL closes in on Philippine Navy opportunities - Update Philippines" />
<meta property="og:description" content="Indonesian shipbuilder PT PAL is stepping up engagement with the Philippine Navy (PN) in efforts to fulfil the service&#039;s capability requirements for sealift, surface combatants, and submarines, an industry official from PT PAL has confirmed to Jane&#039;s ." />
<meta property="og:url" content="https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582" />
<meta property="og:site_name" content="Update Philippines" />
<meta property="article:publisher" content="https://www.facebook.com/update.ph" />
<meta property="article:tag" content="contract" />
<meta property="article:tag" content="indonesian" />
<meta property="article:tag" content="indonesian navy" />
<meta property="article:tag" content="official" />
<meta property="article:tag" content="pal" />
<meta property="article:tag" content="Philippines" />
<meta property="article:tag" content="PT PAL" />
<meta property="article:section" content="Nation" />
<meta property="article:published_time" content="2018-10-02T08:30:29+00:00" />
<meta property="fb:admins" content="100000350734910" />
<meta property="og:image" content="https://www.update.ph/wp-content/uploads/2018/10/PT-PAL-closes-in-on-Philippine-Navy-opportunities.jpg" />
<meta property="og:image:secure_url" content="https://www.update.ph/wp-content/uploads/2018/10/PT-PAL-closes-in-on-Philippine-Navy-opportunities.jpg" />
<meta property="og:image:width" content="1504" />
<meta property="og:image:height" content="676" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Indonesian shipbuilder PT PAL is stepping up engagement with the Philippine Navy (PN) in efforts to fulfil the service&#039;s capability requirements for sealift, surface combatants, and submarines, an industry official from PT PAL has confirmed to Jane&#039;s ." />
<meta name="twitter:title" content="PT PAL closes in on Philippine Navy opportunities - Update Philippines" />
<meta name="twitter:site" content="@PHNewsDaily" />
<meta name="twitter:image" content="https://www.update.ph/wp-content/uploads/2018/10/PT-PAL-closes-in-on-Philippine-Navy-opportunities.jpg" />
<meta name="twitter:creator" content="@PHNewsDaily" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.update.ph\/","name":"Update Philippines","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.update.ph\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Update Philippines &raquo; Feed" href="https://www.update.ph/feed" />
<link rel="alternate" type="application/rss+xml" title="Update Philippines &raquo; Comments Feed" href="https://www.update.ph/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Update Philippines &raquo; PT PAL closes in on Philippine Navy opportunities Comments Feed" href="https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.update.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='https://www.update.ph/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.update.ph/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 100px;}}
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.update.ph/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashfs-css'  href='https://www.update.ph/wp-content/plugins/mashshare-floating-sidebar/assets/css/mashfs.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashnet-styles-css'  href='https://www.update.ph/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashpv-css'  href='https://www.update.ph/wp-content/plugins/mashshare-pageviews/assets/css/mashpv.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css'  href='https://www.update.ph/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.update.ph/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.update.ph/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.update.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.update.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"update.ph","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.update.ph/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.2.3.1'></script>
<script type='text/javascript' src='https://www.update.ph/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.2.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashfs = {"mobile_width":"hide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.update.ph/wp-content/plugins/mashshare-floating-sidebar/assets/js/mashfs.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.update.ph/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashpv = {"postID":"25582","pluginsURL":"https:\/\/www.update.ph\/wp-content\/plugins","ajaxurl":"https:\/\/www.update.ph\/wp-admin\/admin-ajax.php","enableajax":"1","ajaxfreq":"5","realtime":"0","sysload":"0","round":"0","singular":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.update.ph/wp-content/plugins/mashshare-pageviews/assets/js/mashpv.min.js?ver=1.1.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.update.ph/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=4.9.8'></script>
<script type='text/javascript'>
(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-5112822376370353", enable_page_level_ads: true, tag_partner: "genesis"});
</script>
<script type='text/javascript' src='https://www.update.ph/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.update.ph/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.update.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.update.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.update.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.update.ph/?p=25582' />
<link rel="alternate" type="application/json+oembed" href="https://www.update.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582" />
<link rel="alternate" type="text/xml+oembed" href="https://www.update.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582&#038;format=xml" />
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId =1072263
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script> 	
<meta name="google-site-verification" content="UV9ZFKtGZOfW9-IZMZqc4pjwupbHyxm_U52wQiavcsA" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5112822376370353",
          enable_page_level_ads: true
     });
</script><style type="text/css">.site-title a { background: url(https://www.update.ph/wp-content/uploads/2018/02/cropped-UPH-LOGO.png) no-repeat !important; }</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21678158014/articles_inpost_336x280_ATF_flex', [[300, 250], [336, 280]], 'div-gpt-ad-1532557256731-0').addService(googletag.pubads());
    googletag.defineSlot('/21678158014/Homepage_postlist_336x280_BTF_flex', [[300, 250], [336, 280]], 'div-gpt-ad-1532557256731-1').addService(googletag.pubads());
    googletag.defineSlot('/21678158014/sitewide_responsive_728x90_ATF', [[728, 90], [320, 50]], 'div-gpt-ad-1532557256731-2').addService(googletag.pubads());
    googletag.defineSlot('/21678158014/sitewide_responsive_728x90_ATF2', [[728, 90], [320, 50]], 'div-gpt-ad-1532557256731-3').addService(googletag.pubads());
    googletag.defineSlot('/21678158014/sitewide_sidebar_300x250_ATF_flex', [[160, 600], [300, 600], [300, 250]], 'div-gpt-ad-1532557256731-4').addService(googletag.pubads());
    googletag.defineSlot('/21678158014/sitewide_sidebar_300x250_BTF', [300, 250], 'div-gpt-ad-1532557256731-5').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<div id="contentad453511"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "0d699291-313d-44f3-ae07-22c65c39a913",
            d: "dXBkYXRlLnBo",
            wid: "453511",
            exitPop: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad453511").appendChild(s);
    })(document);
</script>
                    <style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #dd3333 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #1e73be !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #1e73be !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #073aa7; }
</style>
<link rel="icon" href="https://www.update.ph/wp-content/uploads/2015/11/cropped-profile-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.update.ph/wp-content/uploads/2015/11/cropped-profile-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.update.ph/wp-content/uploads/2015/11/cropped-profile-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.update.ph/wp-content/uploads/2015/11/cropped-profile-270x270.jpg" />
<!-- BEGIN GADWP v5.2.3.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-69868502-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'Caleb Velasquez');
  ga('set', 'dimension2', '2018');
  ga('set', 'dimension3', '2018-10');
  ga('set', 'dimension4', 'Nation');
  ga('set', 'dimension6', 'contract, indonesian, indonesian navy, official, pal, Philippines, PT PAL');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">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</style>
	</head>
<body class="post-template-default single single-post postid-25582 single-format-standard custom-background custom-header header-image header-full-width content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><section id="custom_html-3" class="widget_text extendedwopts-md-center widget widget_custom_html amr_widget"><div class="widget_text extendedwopts-md-center widget-wrap"><div class="textwidget custom-html-widget"><!-- /21678158014/sitewide_responsive_728x90_ATF -->
<div id='div-gpt-ad-1532557256731-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532557256731-2'); });
</script>
</div></div></div></section>
<nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://www.update.ph/about-us" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://www.update.ph/contact-us" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://www.update.ph/privacy-policy" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-24222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24222"><a href="https://www.update.ph/free-subscription" itemprop="url"><span itemprop="name">Free Subscription</span></a></li>
<li class="right date">October 6, 2018</li></ul></div></nav><div class="preheadercontainer"><div class="wrap"></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.update.ph/">Update Philippines</a></p><p class="site-description" itemprop="description">Updating Filipinos Online</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-menu-1" class="menu genesis-nav-menu menu-primary"><li id="menu-item-23734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23734"><a href="https://www.update.ph/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68"><a href="https://www.update.ph/category/nation" itemprop="url"><span itemprop="name">Nation</span></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.update.ph/category/world" itemprop="url"><span itemprop="name">World</span></a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://www.update.ph/category/entertainement" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-22226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22226"><a href="https://www.update.ph/category/food-and-travel" itemprop="url"><span itemprop="name">Food and Travel</span></a></li>
<li id="menu-item-23735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23735"><a href="https://www.update.ph/category/economy" itemprop="url"><span itemprop="name">Economy</span></a></li>
<li id="menu-item-23736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23736"><a href="https://www.update.ph/category/technology" itemprop="url"><span itemprop="name">Technology</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.update.ph/" role="search"><meta itemprop="target" content="https://www.update.ph/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.update.ph/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.update.ph/category/nation" itemprop="item"><span itemprop="name">Nation</span></a></span> <span aria-label="breadcrumb separator">/</span> PT PAL closes in on Philippine Navy opportunities</div><article class="post-25582 post type-post status-publish format-standard has-post-thumbnail category-nation tag-contract tag-indonesian tag-indonesian-navy tag-official tag-pal tag-philippines tag-pt-pal entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">PT PAL closes in on Philippine Navy opportunities</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-10-02T08:30:29+00:00">October 2, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.update.ph/author/caleb" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Caleb Velasquez</span></a></span> <span class="entry-comments-link"><a href="https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582#respond">Leave a Comment</a></span> </p></header><section id="custom_html-12" class="widget_text extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-md-center widget widget_custom_html amr_widget"><div class="widget_text extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-md-center widget-wrap"><div class="textwidget custom-html-widget"><div align="center">
<!-- /21678158014/sitewide_responsive_728x90_ATF2 -->
<div id='div-gpt-ad-1532557256731-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532557256731-3'); });
</script>
</div>
</div>
<br></div></div></section>

<section id="custom_html-13" class="widget_text extendedwopts-hide extendedwopts-desktop extendedwopts-md-center widget widget_custom_html amr_widget"><div class="widget_text extendedwopts-hide extendedwopts-desktop extendedwopts-md-center widget-wrap"><div class="textwidget custom-html-widget"><!-- /21678158014/sitewide_sidebar_300x250_ATF_flex -->
<div id='div-gpt-ad-1532557256731-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532557256731-4'); });
</script>
</div></div></div></section>

<br><div class="entry-content" itemprop="text"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">29</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-medium" data-mashpv-postid="25582" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">462</div><span class="mashsb-sharetext">VIEWS</span></div><a  class="mashicon-facebook mash-medium mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mashsb-noshadow" href="https://twitter.com/intent/tweet?text=PT%20PAL%20closes%20in%20on%20Philippine%20Navy%20opportunities&url=https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582&via=PHNewsDaily" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-subscribe mash-medium mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-medium mashsb-noshadow" href="https://plus.google.com/share?text=PT+PAL+closes+in+on+Philippine+Navy+opportunities&amp;url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a style="display:none;" class="mashicon-whatsapp mash-medium mashsb-noshadow" href="whatsapp://send?text=PT%20PAL%20closes%20in%20on%20Philippine%20Navy%20opportunities%20https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-pinterest mash-medium mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare&amp;media=https%3A%2F%2Fwww.update.ph%2Fwp-content%2Fuploads%2F2018%2F10%2FPT-PAL-closes-in-on-Philippine-Navy-opportunities.jpg&amp;description=Indonesian+shipbuilder+PT+PAL+is+stepping+up+engagement+with+the+Philippine+Navy+%28PN%29+in+efforts+to+fulfil+the+service%27s+capability+requirements+for+sealift%2C+surface+combatants%2C+and+submarines%2C+an+industry+official+from+PT+PAL+has+confirmed" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-digg mash-medium mashsb-noshadow" href="http://digg.com/submit?phase=2%20&amp;url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare&amp;title=PT+PAL+closes+in+on+Philippine+Navy+opportunities" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Digg</span></a><a  class="mashicon-linkedin mash-medium mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=PT+PAL+closes+in+on+Philippine+Navy+opportunities&amp;url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a  class="mashicon-reddit mash-medium mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare&amp;title=PT+PAL+closes+in+on+Philippine+Navy+opportunities" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-stumbleupon mash-medium mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><a  class="mashicon-buffer mash-medium mashsb-noshadow" href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare&amp;text=PT+PAL+closes+in+on+Philippine+Navy+opportunities" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a  class="mashicon-pocket mash-medium mashsb-noshadow" href="https://getpocket.com/save?title=PT+PAL+closes+in+on+Philippine+Navy+opportunities&amp;url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.9--><p>Indonesian shipbuilder PT PAL is stepping up engagement with the Philippine Navy (PN) in efforts to fulfil the service&#8217;s capability requirements for sealift, surface combatants, and submarines, an industry official from PT PAL has confirmed to <i>Jane&#8217;s</i> .<img class="aligncenter size-large wp-image-25583" src="https://www.update.ph/wp-content/uploads/2018/10/PT-PAL-closes-in-on-Philippine-Navy-opportunities-1024x460.jpg" alt="PT PAL closes in on Philippine Navy opportunities" width="1024" height="460" srcset="https://www.update.ph/wp-content/uploads/2018/10/PT-PAL-closes-in-on-Philippine-Navy-opportunities-1024x460.jpg 1024w, https://www.update.ph/wp-content/uploads/2018/10/PT-PAL-closes-in-on-Philippine-Navy-opportunities-300x135.jpg 300w, https://www.update.ph/wp-content/uploads/2018/10/PT-PAL-closes-in-on-Philippine-Navy-opportunities-768x345.jpg 768w, https://www.update.ph/wp-content/uploads/2018/10/PT-PAL-closes-in-on-Philippine-Navy-opportunities.jpg 1504w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:20px 0 20px 0;text-align:center;">
<!-- /21678158014/articles_inpost_336x280_ATF_flex -->
<div id='div-gpt-ad-1532557256731-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532557256731-0'); });
</script>
</div>
</div>

<p>The official, speaking at the Asian Defence and Security (ADAS) 2018 exhibition in Manila that concluded on 28 September, said that following on from PT PAL&#8217;s programme to deliver two Strategic Sealift Vessels (SSVs) to the PN &#8211; the second of which was commissioned in May 2017 &#8211; the company is negotiating the sale of two additional vessels of the same type.</p>
<p>The official said a contract to supply the two SSVs, which are based on the Makassar-class landing platform dock (LPD) ships in service with the Indonesian Navy that were designed by South Korean shipbuilder Dae Sun, could emerge in 2019 to meet the PN&#8217;s requirements to respond to disaster relief and counter-insurgency (COIN)-support requirements. The value of the initial contract was USD92 million.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:20px 0 20px 0;text-align:center;">
<div align="center"><!-- /21678158014/Homepage_postlist_336x280_BTF_flex -->
<div id='div-gpt-ad-1532557256731-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532557256731-1'); });
</script>
</div></div>
</div>

<p>The PN has also expressed interest in procuring PT PAL&#8217;s KCR-60M missile attack craft to also support COIN operations, said the official. <i>Jane&#8217;s</i> understands that negotiations over the supply of two initial KCR-60M vessels are continuing and that this could also result in a contract opportunity in 2019. The Indonesian Navy currently operates three 60 m KCR-60Ms, and a fourth is expected to be commissioned soon.</p>
<p>While the programmes to supply the KCR-60M vessel and additional SSVs are regarded as near-term export targets for PT PAL, the possible collaboration on submarines is a longer-term aim, said the official.</p>
<p>In the short term, PT PAL is focused on completing the construction of the Indonesian Navy&#8217;s (TNI-AL&#8217;s) third Nagapasa (Type 209/1400)-class submarine, developed by South Korea&#8217;s Daewoo Shipbuilding and Marine Engineering (DSME). The first two submarines in the programme &#8211; built by DSME &#8211; have already been handed over to the TNI-AL under a USD1.1 billion contract signed in 2011.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:15px 0 15px 0;text-align:center;">
<!-- /21678158014/sitewide_sidebar_300x250_ATF_flex -->
<div id='div-gpt-ad-1532557256731-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532557256731-4'); });
</script>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UPH-INSIDEPOST-300X250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5112822376370353"
     data-ad-slot="9361881758"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:5px 0 5px 0;text-align:center;">
<!-- Below Content (3x3) -->
<div id="contentad453510"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "0807f096-d56b-41e2-9918-4d2734789cfa",
            d: "dXBkYXRlLnBo",
            wid: "453510",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad453510").appendChild(s);
    })(document);
</script>
<section id="featured-post-7" class="extendedwopts-md-left extendedwopts-sm-left extendedwopts-xs-left widget featured-content featuredpost amr_widget"><div class="extendedwopts-md-left extendedwopts-sm-left extendedwopts-xs-left widget-wrap"><h4 class="widget-title widgettitle">LATEST STORIES</h4>
<article class="post-25606 post type-post status-publish format-standard has-post-thumbnail category-nation tag-aircraft tag-china tag-kazakhstan tag-military-transport tag-natiola-guard tag-philippines tag-y8 entry"><a href="https://www.update.ph/2018/10/kazakhstan-receives-first-y-8-military-transport-aircraft-china/25606" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://www.update.ph/wp-content/uploads/2018/10/Kazakhstan-receives-first-Y-8-military-transport-aircraft-from-China-150x150.jpg" class="entry-image attachment-post" alt="Kazakhstan receives first Y-8 military transport aircraft from China" itemprop="image" srcset="https://www.update.ph/wp-content/uploads/2018/10/Kazakhstan-receives-first-Y-8-military-transport-aircraft-from-China-150x150.jpg 150w, https://www.update.ph/wp-content/uploads/2018/10/Kazakhstan-receives-first-Y-8-military-transport-aircraft-from-China-336x336.jpg 336w, https://www.update.ph/wp-content/uploads/2018/10/Kazakhstan-receives-first-Y-8-military-transport-aircraft-from-China-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.update.ph/2018/10/kazakhstan-receives-first-y-8-military-transport-aircraft-china/25606">Kazakhstan receives first Y-8 military transport aircraft from China</a></h2></header><div class="entry-content"><p>The National Guard of the Republic of Kazakhstan has received its first Y8F200W military transport aircraft from China.

According to Kazakhstan’s source, the National Guard has received into &#x02026; <a href="https://www.update.ph/2018/10/kazakhstan-receives-first-y-8-military-transport-aircraft-china/25606" class="more-link">[Read More...]</a></p></div></article></div></section>

<section id="custom_html-10" class="widget_text extendedwopts-md-center widget widget_custom_html amr_widget"><div class="widget_text extendedwopts-md-center widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5112822376370353"
     data-ad-slot="9626160504"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<br><hr>
<section id="featured-post-8" class="extendedwopts-md-left extendedwopts-sm-left extendedwopts-xs-left widget featured-content featuredpost amr_widget"><div class="extendedwopts-md-left extendedwopts-sm-left extendedwopts-xs-left widget-wrap"><article class="post-25603 post type-post status-publish format-standard has-post-thumbnail category-nation tag-bukidnon tag-malaybalay tag-npa tag-npa-rebels tag-philippines tag-pna tag-rebels entry"><a href="https://www.update.ph/2018/10/20-npa-rebels-97-supporters-surrender-bukidnon/25603" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://www.update.ph/wp-content/uploads/2018/10/20-NPA-rebels-97-supporters-surrender-in-Bukidnon-150x150.jpg" class="entry-image attachment-post" alt="20 NPA rebels, 97 supporters surrender in Bukidnon" itemprop="image" srcset="https://www.update.ph/wp-content/uploads/2018/10/20-NPA-rebels-97-supporters-surrender-in-Bukidnon-150x150.jpg 150w, https://www.update.ph/wp-content/uploads/2018/10/20-NPA-rebels-97-supporters-surrender-in-Bukidnon-336x336.jpg 336w, https://www.update.ph/wp-content/uploads/2018/10/20-NPA-rebels-97-supporters-surrender-in-Bukidnon-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.update.ph/2018/10/20-npa-rebels-97-supporters-surrender-bukidnon/25603">20 NPA rebels, 97 supporters surrender in Bukidnon</a></h2></header><div class="entry-content"><p>MALAYBALAY CITY – A mass surrender ceremony for 117 members and supporters of the New People’s Army (NPA) was held in Sitio Mainaga, Barangay Iba, Cabanglasan, Bukidnon on Wednesday.

Capt. Norman &#x02026; <a href="https://www.update.ph/2018/10/20-npa-rebels-97-supporters-surrender-bukidnon/25603" class="more-link">[Read More...]</a></p></div></article><article class="post-25599 post type-post status-publish format-standard has-post-thumbnail category-nation tag-fighterjets tag-hollande tag-india tag-modi tag-newdelh tag-philippines tag-prime-minister entry"><a href="https://www.update.ph/2018/10/p7-3-b-panguil-bay-bridge-works-start-next-month/25599" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://www.update.ph/wp-content/uploads/2018/10/The-PM-has-betrayed-India-New-details-about-a-9-billion-fighterjet-deal-may-bring-down-Indias-leader-150x150.jpg" class="entry-image attachment-post" alt="&#8216;The PM has betrayed India&#8217;: New details about a $9 billion fighter-jet deal may bring down India leader" itemprop="image" srcset="https://www.update.ph/wp-content/uploads/2018/10/The-PM-has-betrayed-India-New-details-about-a-9-billion-fighterjet-deal-may-bring-down-Indias-leader-150x150.jpg 150w, https://www.update.ph/wp-content/uploads/2018/10/The-PM-has-betrayed-India-New-details-about-a-9-billion-fighterjet-deal-may-bring-down-Indias-leader-336x336.jpg 336w, https://www.update.ph/wp-content/uploads/2018/10/The-PM-has-betrayed-India-New-details-about-a-9-billion-fighterjet-deal-may-bring-down-Indias-leader-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.update.ph/2018/10/p7-3-b-panguil-bay-bridge-works-start-next-month/25599">&#8216;The PM has betrayed India&#8217;: New details about a $9 billion fighter-jet deal may bring down India leader</a></h2></header><div class="entry-content"><p>NEW DELHI/PARIS (Reuters) - India Prime Minister Narendra Modi faced calls for his resignation over allegations of corruption in a military jet deal with France after former French president Francois &#x02026; <a href="https://www.update.ph/2018/10/p7-3-b-panguil-bay-bridge-works-start-next-month/25599" class="more-link">[Read More...]</a></p></div></article><article class="post-25593 post type-post status-publish format-standard has-post-thumbnail category-nation tag-air-defense tag-avionics tag-clark-pampanga tag-inspection-lecture tag-inspections tag-philippines tag-s211 entry"><a href="https://www.update.ph/2018/10/avionics-lecture/25593" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://www.update.ph/wp-content/uploads/2018/10/pantallazo-2018-10-03-at-10.44.41-AM-150x150.jpg" class="entry-image attachment-post" alt="Avionics Upgrade Pilot’s Inspection Lecture" itemprop="image" srcset="https://www.update.ph/wp-content/uploads/2018/10/pantallazo-2018-10-03-at-10.44.41-AM-150x150.jpg 150w, https://www.update.ph/wp-content/uploads/2018/10/pantallazo-2018-10-03-at-10.44.41-AM-336x336.jpg 336w, https://www.update.ph/wp-content/uploads/2018/10/pantallazo-2018-10-03-at-10.44.41-AM-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.update.ph/2018/10/avionics-lecture/25593">Avionics Upgrade Pilot’s Inspection Lecture</a></h2></header><div class="entry-content"><p>S211 Avionics Upgrade Pilot’s Inspection and lecture 26 July 2018. Pilot’s of OV-10, SF 260 TP and MD-520 MG visited the S211’s of Air Defense Command at Clark &#x02026; <a href="https://www.update.ph/2018/10/avionics-lecture/25593" class="more-link">[Read More...]</a></p></div></article><article class="post-25589 post type-post status-publish format-standard has-post-thumbnail category-nation tag-brp-gregorio tag-brp-gregorio-del-pilar tag-del-pilar tag-gregorio tag-gregorio-del-pilar tag-manila tag-philippines tag-pna entry"><a href="https://www.update.ph/2018/10/damaged-brp-gregorio-del-pilar-operational-soon/25589" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://www.update.ph/wp-content/uploads/2018/10/Damaged-BRP-Gregorio-del-Pilar-to-be-operational-soon-150x150.jpg" class="entry-image attachment-post" alt="Damaged BRP Gregorio del Pilar to be operational soon" itemprop="image" srcset="https://www.update.ph/wp-content/uploads/2018/10/Damaged-BRP-Gregorio-del-Pilar-to-be-operational-soon-150x150.jpg 150w, https://www.update.ph/wp-content/uploads/2018/10/Damaged-BRP-Gregorio-del-Pilar-to-be-operational-soon-336x336.jpg 336w, https://www.update.ph/wp-content/uploads/2018/10/Damaged-BRP-Gregorio-del-Pilar-to-be-operational-soon-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.update.ph/2018/10/damaged-brp-gregorio-del-pilar-operational-soon/25589">Damaged BRP Gregorio del Pilar to be operational soon</a></h2></header><div class="entry-content"><p>MANILA – Efforts are underway to ensure that the frigate, BRP Gregorio del Pilar (FF-15), which was damaged after it ran aground at the Hasa-Hasa (Half-Moon) Shoal on Aug. 29, is made operational at &#x02026; <a href="https://www.update.ph/2018/10/damaged-brp-gregorio-del-pilar-operational-soon/25589" class="more-link">[Read More...]</a></p></div></article><article class="post-25586 post type-post status-publish format-standard has-post-thumbnail category-nation tag-brp-tarlac tag-navy tag-navy-contingent tag-philippines tag-pjhilippines tag-russian tag-russian-navy entry"><a href="https://www.update.ph/2018/10/ph-navy-thanks-russian-warm-welcome-historic-visit/25586" class="alignleft" aria-hidden="true"><img width="150" height="150" src="https://www.update.ph/wp-content/uploads/2018/10/PH-Navy-thanks-Russian-warm-welcome-in-historic-visit-150x150.jpg" class="entry-image attachment-post" alt="PH Navy thanks Russian warm welcome in historic visit" itemprop="image" srcset="https://www.update.ph/wp-content/uploads/2018/10/PH-Navy-thanks-Russian-warm-welcome-in-historic-visit-150x150.jpg 150w, https://www.update.ph/wp-content/uploads/2018/10/PH-Navy-thanks-Russian-warm-welcome-in-historic-visit-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.update.ph/2018/10/ph-navy-thanks-russian-warm-welcome-historic-visit/25586">PH Navy thanks Russian warm welcome in historic visit</a></h2></header><div class="entry-content"><p>MANILA -- The head of Naval Task Force (NTF) 87 expressed his utmost gratitude to the Russian government for the warm welcome accorded to the officers and enlisted personnel aboard strategic sealift &#x02026; <a href="https://www.update.ph/2018/10/ph-navy-thanks-russian-warm-welcome-historic-visit/25586" class="more-link">[Read More...]</a></p></div></article></div></section>


</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">29</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><div class="mashpv mashsb-count mash-medium" data-mashpv-postid="25582" data-mashtip="This number shows the total pageviews since publishing of the article"><div class="count">462</div><span class="mashsb-sharetext">VIEWS</span></div><a  class="mashicon-facebook mash-medium mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mashsb-noshadow" href="https://twitter.com/intent/tweet?text=PT%20PAL%20closes%20in%20on%20Philippine%20Navy%20opportunities&url=https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582&via=PHNewsDaily" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-subscribe mash-medium mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch mash-medium mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-medium mashsb-noshadow" href="https://plus.google.com/share?text=PT+PAL+closes+in+on+Philippine+Navy+opportunities&amp;url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><a style="display:none;" class="mashicon-whatsapp mash-medium mashsb-noshadow" href="whatsapp://send?text=PT%20PAL%20closes%20in%20on%20Philippine%20Navy%20opportunities%20https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Whatsapp</span></a><a  class="mashicon-pinterest mash-medium mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare&amp;media=https%3A%2F%2Fwww.update.ph%2Fwp-content%2Fuploads%2F2018%2F10%2FPT-PAL-closes-in-on-Philippine-Navy-opportunities.jpg&amp;description=Indonesian+shipbuilder+PT+PAL+is+stepping+up+engagement+with+the+Philippine+Navy+%28PN%29+in+efforts+to+fulfil+the+service%27s+capability+requirements+for+sealift%2C+surface+combatants%2C+and+submarines%2C+an+industry+official+from+PT+PAL+has+confirmed" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pinterest</span></a><a  class="mashicon-digg mash-medium mashsb-noshadow" href="http://digg.com/submit?phase=2%20&amp;url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare&amp;title=PT+PAL+closes+in+on+Philippine+Navy+opportunities" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Digg</span></a><a  class="mashicon-linkedin mash-medium mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=PT+PAL+closes+in+on+Philippine+Navy+opportunities&amp;url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a  class="mashicon-reddit mash-medium mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare&amp;title=PT+PAL+closes+in+on+Philippine+Navy+opportunities" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a  class="mashicon-stumbleupon mash-medium mashsb-noshadow" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Stumbleupon</span></a><a  class="mashicon-buffer mash-medium mashsb-noshadow" href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare&amp;text=PT+PAL+closes+in+on+Philippine+Navy+opportunities" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Buffer</span></a><a  class="mashicon-pocket mash-medium mashsb-noshadow" href="https://getpocket.com/save?title=PT+PAL+closes+in+on+Philippine+Navy+opportunities&amp;url=https%3A%2F%2Fwww.update.ph%2F2018%2F10%2Fpt-pal-closes-philippine-navy-opportunities%2F25582%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Pocket</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.9--></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Read More About: <a href="https://www.update.ph/category/nation" rel="category tag">Nation</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join the Conversation <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/pt-pal-closes-philippine-navy-opportunities/25582#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.update.ph/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Share" /> <input type='hidden' name='comment_post_ID' value='25582' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2171c6b6a4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-9" class="extendedwopts-md-center extendedwopts-sm-center extendedwopts-xs-center widget widget_text"><div class="extendedwopts-md-center extendedwopts-sm-center extendedwopts-xs-center widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- UPH-INSIDEPOST-300X250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5112822376370353"
     data-ad-slot="9361881758"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<section id="custom_html-6" class="widget_text extendedwopts-md-center widget widget_custom_html"><div class="widget_text extendedwopts-md-center widget-wrap"><div class="textwidget custom-html-widget"><!-- Composite Start -->
<div id="M345526ScriptRootC252047">
					<div id="M345526PreloadC252047">
					Loading...    </div>
					<script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M345526ScriptRootC252047")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M345526ScriptRootC252047");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=252047;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/u/p/update.ph.252047.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
			</div>
<!-- Composite End --></div></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 700;
font-size: 13px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest News</h4>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.update.ph/2018/10/kazakhstan-receives-first-y-8-military-transport-aircraft-china/25606"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.update.ph/wp-content/uploads/2018/10/Kazakhstan-receives-first-Y-8-military-transport-aircraft-from-China-45x45.jpg" alt="Kazakhstan receives first Y-8 military transport aircraft from China"></a><h3 class="rpwe-title"><a href="https://www.update.ph/2018/10/kazakhstan-receives-first-y-8-military-transport-aircraft-china/25606" title="Permalink to Kazakhstan receives first Y-8 military transport aircraft from China" rel="bookmark">Kazakhstan receives first Y-8 military transport aircraft from China</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.update.ph/2018/10/20-npa-rebels-97-supporters-surrender-bukidnon/25603"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.update.ph/wp-content/uploads/2018/10/20-NPA-rebels-97-supporters-surrender-in-Bukidnon-45x45.jpg" alt="20 NPA rebels, 97 supporters surrender in Bukidnon"></a><h3 class="rpwe-title"><a href="https://www.update.ph/2018/10/20-npa-rebels-97-supporters-surrender-bukidnon/25603" title="Permalink to 20 NPA rebels, 97 supporters surrender in Bukidnon" rel="bookmark">20 NPA rebels, 97 supporters surrender in Bukidnon</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.update.ph/2018/10/p7-3-b-panguil-bay-bridge-works-start-next-month/25599"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.update.ph/wp-content/uploads/2018/10/The-PM-has-betrayed-India-New-details-about-a-9-billion-fighterjet-deal-may-bring-down-Indias-leader-45x45.jpg" alt="&#8216;The PM has betrayed India&#8217;: New details about a $9 billion fighter-jet deal may bring down India leader"></a><h3 class="rpwe-title"><a href="https://www.update.ph/2018/10/p7-3-b-panguil-bay-bridge-works-start-next-month/25599" title="Permalink to &#8216;The PM has betrayed India&#8217;: New details about a $9 billion fighter-jet deal may bring down India leader" rel="bookmark">&#8216;The PM has betrayed India&#8217;: New details about a $9 billion fighter-jet deal may bring down India leader</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.update.ph/2018/10/avionics-lecture/25593"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.update.ph/wp-content/uploads/2018/10/pantallazo-2018-10-03-at-10.44.41-AM-45x45.jpg" alt="Avionics Upgrade Pilot’s Inspection Lecture"></a><h3 class="rpwe-title"><a href="https://www.update.ph/2018/10/avionics-lecture/25593" title="Permalink to Avionics Upgrade Pilot’s Inspection Lecture" rel="bookmark">Avionics Upgrade Pilot’s Inspection Lecture</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.update.ph/2018/10/damaged-brp-gregorio-del-pilar-operational-soon/25589"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.update.ph/wp-content/uploads/2018/10/Damaged-BRP-Gregorio-del-Pilar-to-be-operational-soon-45x45.jpg" alt="Damaged BRP Gregorio del Pilar to be operational soon"></a><h3 class="rpwe-title"><a href="https://www.update.ph/2018/10/damaged-brp-gregorio-del-pilar-operational-soon/25589" title="Permalink to Damaged BRP Gregorio del Pilar to be operational soon" rel="bookmark">Damaged BRP Gregorio del Pilar to be operational soon</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.update.ph/2018/10/ph-navy-thanks-russian-warm-welcome-historic-visit/25586"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.update.ph/wp-content/uploads/2018/10/PH-Navy-thanks-Russian-warm-welcome-in-historic-visit-45x45.jpg" alt="PH Navy thanks Russian warm welcome in historic visit"></a><h3 class="rpwe-title"><a href="https://www.update.ph/2018/10/ph-navy-thanks-russian-warm-welcome-historic-visit/25586" title="Permalink to PH Navy thanks Russian warm welcome in historic visit" rel="bookmark">PH Navy thanks Russian warm welcome in historic visit</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="contentad453513"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "7ac41aa7-9ae4-4234-a242-49c1513999b4",
            d: "dXBkYXRlLnBo",
            wid: "453513",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad453513").appendChild(s);
    })(document);
</script></div></div></section>
<!-- MashShare Most Popular Widget //--><section id="mashsb_mostshared_posts_widget-2" class="widget widget_mashsb_mostshared_posts_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Shared Posts</h4>
<ul class="mashsb-share-widget"><li><div class="mashsb-widget-img" style="background-image: url(https://www.update.ph/wp-content/uploads/2018/06/Navy-to-get-additional-missile-armed-frigates.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="https://www.update.ph/2018/06/navy-get-additional-missile-armed-frigates/24851" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.update.ph/2018/06/navy-get-additional-missile-armed-frigates/24851">Navy to get additional missile-armed frigates...</a></div> <span class="mashicon-share">279 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(https://www.update.ph/wp-content/uploads/2018/08/Duterte-wants-military-to-get-Submarines-from-Russia.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="https://www.update.ph/2018/08/duterte-wants-military-get-russian-subs-0/25359" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.update.ph/2018/08/duterte-wants-military-get-russian-subs-0/25359">Duterte wants military to get Submarines from Russia...</a></div> <span class="mashicon-share">197 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(https://www.update.ph/wp-content/uploads/2018/06/AH-1-COBRA-HELICOPTERS-FOR-THE-PHILIPPINE-AIR-FORCE.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="https://www.update.ph/2018/06/ah-1-cobra-attack-helicopters-philippine-air-force/24961" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.update.ph/2018/06/ah-1-cobra-attack-helicopters-philippine-air-force/24961">AH-1 COBRA HELICOPTERS FOR THE PHILIPPINE AIR FORCE...</a></div> <span class="mashicon-share">183 Shares</span></li><li><div class="mashsb-widget-img" style="background-image: url(https://www.update.ph/wp-content/uploads/2018/06/AFP-to-acquire-diesel-electric-subs-in-Phase-2-of-modernization.jpg);background-size: cover;background-repeat: no-repeat;background-position: 50% 50%;width:80px;height:80px;"><a class="mashsb-widget-link" href="https://www.update.ph/2018/06/afp-acquire-diesel-electric-subs-phase-2-modernization/24865" style="display:block;width:80px;height:80px;">&nbsp</a></div><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.update.ph/2018/06/afp-acquire-diesel-electric-subs-phase-2-modernization/24865">AFP to acquire diesel-electric subs in Phase 2 of modernization...</a></div> <span class="mashicon-share">179 Shares</span></li></ul></div></section>
<!-- MashShare Most Popular Widget End //--><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- /21678158014/sitewide_sidebar_300x250_BTF -->
<div id='div-gpt-ad-1532557256731-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1532557256731-5'); });
</script>
</div></div></div></section>
<section id="simple-social-icons-2" class="extendedwopts-md-center widget simple-social-icons"><div class="extendedwopts-md-center widget-wrap"><h4 class="widget-title widgettitle">Find us on&#8230;</h4>
<ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/PhilippineNewsforFilipinos/" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://www.update.ph/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/111449310536766865996" target="_blank"><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="https://www.update.ph/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="https://www.reddit.com/user/updatephilippines" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="https://www.update.ph/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/PHNewsDaily" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://www.update.ph/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="contentad453512"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "caba146b-d0ce-433b-ade7-07f97f2a6b1f",
            d: "dXBkYXRlLnBo",
            wid: "453512",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad453512").appendChild(s);
    })(document);
</script>
                    </div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">	<a title="Helping Small Business Succeed Online" href="http://wpstartups.net" rel="dofollow" target="_blank">
	<!-- <img style="margin-bottom: -17px; bpadding-left: 0px; padding-right: 0px; width: 50px; padding-top: 0px; background-image: none; border-width: 0px; display: inline; float: none;" src="https://dl.dropboxusercontent.com/u/8509568/bloggermind/wpstartups-footer.png"  />--></a>
		&copy; Web Design <a href="http://wpstartups.net/">WPStartups.net</a> &middot; All Rights Reserved &middot; Powered by <a href="http://likeablepress.com/">Likeablepress</a>
	</div></footer></div><aside id="mashfs-main" class="mashfs-hide mashfs-left" style="background-color: transparent; margin-left:0px; margin-right:0px;"><div class="mashfs-buttons"><div id="mashfs-total-shares" style="color: #5a5a5f;"><span id="mashfs-count">29</span> SHARES</div><a href="http://www.facebook.com/sharer.php?u=https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582" class="mashicon-facebook mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="https://twitter.com/intent/tweet?text=PT+PAL+closes+in+on+Philippine+Navy+opportunities&via=PHNewsDaily&url=https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582" class="mashicon-twitter mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="https://plus.google.com/share?text=PT%20PAL%20closes%20in%20on%20Philippine%20Navy%20opportunities%20-%20Update%20Philippines&url=https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582" class="mashicon-google mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="whatsapp://send?text=PT%20PAL%20closes%20in%20on%20Philippine%20Navy%20opportunities%20-%20Update%20Philippines%20https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582" class="mashicon-whatsapp mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a data-mashsb-url="https://pinterest.com/pin/create/button/?url=https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582&media=https%3A%2F%2Fwww.update.ph%2Fwp-content%2Fuploads%2F2018%2F10%2FPT-PAL-closes-in-on-Philippine-Navy-opportunities.jpg&description=Indonesian+shipbuilder+PT+PAL+is+stepping+up+engagement+with+the+Philippine+Navy+%28PN%29+in+efforts+to+fulfil+the+service%27s+capability+requirements+for+sealift%2C+surface+combatants%2C+and+submarines%2C+an+industry+official+from+PT+PAL+has+confirmed" href="#" class="mashicon-pinterest mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="http://digg.com/submit?phase=2%20&url=https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582&title=PT%20PAL%20closes%20in%20on%20Philippine%20Navy%20opportunities%20-%20Update%20Philippines" class="mashicon-digg mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="http://www.reddit.com/submit?url=https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582&title=PT%20PAL%20closes%20in%20on%20Philippine%20Navy%20opportunities%20-%20Update%20Philippines" class="mashicon-reddit mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="http://www.stumbleupon.com/submit?url=https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582" class="mashicon-stumbleupon mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="https://bufferapp.com/add?url=https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582&text=PT%20PAL%20closes%20in%20on%20Philippine%20Navy%20opportunities%20-%20Update%20Philippines" class="mashicon-buffer mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="https://getpocket.com/save?title=PT%20PAL%20closes%20in%20on%20Philippine%20Navy%20opportunities%20-%20Update%20Philippines&url=https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582" class="mashicon-pocket mashfs-popup-share" style="margin-bottom: 0px;" rel="external nofollow"><span class="icon"></span></a><a href="mailto:?subject=I want to show you this article%20PT%20PAL%20closes%20in%20on%20Philippine%20Navy%20opportunities&body=Recommended article: %20https://www.update.ph/2018/10/pt-pal-closes-philippine-navy-opportunities/25582" class="mashicon-mail mashfs-popup-share" style="margin-bottom: 0px;"><span class="icon"></span></a></div></aside><script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"29","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.update.ph\/2018\/10\/pt-pal-closes-philippine-navy-opportunities\/25582","title":"PT+PAL+closes+in+on+Philippine+Navy+opportunities","image":"https:\/\/www.update.ph\/wp-content\/uploads\/2018\/10\/PT-PAL-closes-in-on-Philippine-Navy-opportunities.jpg","desc":"Indonesian shipbuilder PT PAL is stepping up engagement with the Philippine Navy (PN) in efforts to fulfil the service's capability requirements for sealift, surface combatants, and submarines, an industry official from PT PAL has confirmed \u2026","hashtag":"PHNewsDaily","subscribe":"link","subscribe_url":"https:\/\/www.update.ph\/free-subscription","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.update.ph/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"Check out this site","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.update.ph/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://www.update.ph/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.update.ph/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.update.ph/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script
    src="https://www.update.ph/wp-content/plugins/popunderpro/assets/popunderpro.js"
    data-urls="[&quot;https:\/\/www.update.ph\/?utm_source=social&amp;utm_medium=referral&amp;utm_campaign=update.ph&quot;]"
    data-wait="60"
    id="popunder-pro-script"
    async
></script></body></html>
